Back to overview
Downtime
Increased Load Times
Oct 14 at 12:12pm CDT
Affected services
The Synchronized Portal App
Resolved
Oct 14 at 01:04pm CDT
Engineers believe they have resolved the issue.
Affected services
Updated
Oct 14 at 12:25pm CDT
The load times seem to have been resolved in the short term.
Affected services
Updated
Oct 14 at 12:21pm CDT
13:50 EDT / 17:50 UTC - App appears to be down.
We are working with the engineers to resolve.
Affected services
Created
Oct 14 at 12:12pm CDT
It would appear that the App is suffering from increased load times, which is leading to outages.
We are working with our infrastructure provider to resolve the issue.
Affected services